Kursus Automasi Pejabat - Microsoft Powerpoint - Asas

PENGENALAN

Dengan Microsoft PowerPoint anda boleh menghasilan pembentangan dengan mudah dan cepat.
Butang-butang yang terdapat di bahagian atas skrin akan memudahkan kerja yang rumit. Dengan
cepatnya anda boleh menghasilkan pembentangan yang bermutu dan menarik.

SKRIN MS POWERPOINT

Program Bar - menunjukkan program yang sedang digunakan.

Menu Bar - menu di mana arahan disimpan.

Standard Toolbar - ikon pintas arahan-arahan yang kerap digunakan.
Formatting Toolbar - ikon pintas arahan-arahan berkaitan dengan format.
Kotak Teks - lokasi yang disediakan oleh PowerPoint untuk memasukkan teks.
Slide Views - menunjukkan ikon pintas ke pandangan slaid yang berbeza.

Tab Outline & Slide - menunjukkan slaid mini atau teks dari slaid.

Slaid - kawasan kerja dalam PowerPoint.

Panel Nota - lokasi teks ucapan berkaitan setiap slaid ditulis.

TIoOmMmMoO®>

A. Program Bar B. Menu Bar C. Standard toolbar

B2 Microsoft PowerPoint - [Presentation]]

5 File Edit “ew Insert Format  Tools ¥ Slide show  Window  Help Type a question For help (= X
N EHRBERITEI S AR o o @ e EaEme o]
i Arial - B I O § | = EE | -&. - | [ Design -] New Slide

1 E. Kotak Teks D. Formatting
(Tajuk Utama & H. Slaid Toolbar
Tajuk Kecil)

Click to add title

G. Outline &
Slide Tabs

Click to add notes

F. Slide Views

I. Panel Nota

=
PDraw - [Lg || AutoShapes N w 1O A Al ez 8] & & - - A-=S == @ ﬁ!
———
Slide 1 of 1 Default Design English (L1.5.)
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MEMULAKAN POWERPOINT

1. Klik Start 2> All Programs 2> Microsoft Office 2 Microsoft PowerPoint

2] Mew Office Document
/% Open Office Document

@ Set Program Access and Defaults

% Windows Catalog

Midtown Madness 2 © windows Update
[#¥] Microsoft OFfice Wwor IF) Accessories 4 A
Y paint (7 Ahead Nero N
e Internet Explorer @ Canon PIXMA iP1000 »
[5] microsoft Office Excefl ) CreataCard 4
[ Jawi Multikey ) Games ’

[/ Jawi Multikey »

[T Microsoft Office Tools 14
[38] Microsoft Office Excel 2003
BF Microsoft Office PowerPoint 2003

[ ] Microsoft Office Publishgx~200
‘B Create and edit presentations for slide shows, meetings, and
[#] microsoft Office word 2 using Microsoft OFfice PowerPaint,

fi@ Microsoft Office
tf] Morton Antivirus 4
llﬂ Startup »
& Internet Explorer

W' MSH Explorer

¢ Remote Assistance

® windows Media Player

23 Windows Messenger

AllPrograms B | @) Microsoft Games
t’l Log OFf Turn Off Computer

74 start | T M5 POWERPOINT - M., | 1§ untitled - Paint [ [ Microsoft Office Pictu... EN ‘@b e 12:01

MEMBINA FAIL BARU

Apabila anda mula membuka aplikasi MS PowerPoint, secara automatiknya satu persembahan kosong
(blank presentation) akan dipaparkan dan dimulai dengan slide pertama. Anda juga boleh memilih
rupabentuk paparan yang anda mahu dari kotak Layout di sebelah kanan dengan mengklik butang
Getting Started dan pilih Slide Layout.
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MEMBUKA FAIL SEDIA ADA

1. Klik File > Open

& Microsoft PowerPoint - [Presentation
E;] File | Edt Yew Insert  Format  Too

i ]| Mew.. Chrl+N
F ol Cpen. CHl+0
— Clase

2. Masukkan nama fail yang ingin dibuka ATAU

3. Pilih nama fail daripada senarai yang dipaparkan
4. Klik butang Open

Open
Lok |[ﬁ Teachlng Makerials i v Tools -
L\b @Chapter 13

My Recent @5Ilde_MgtJDnathanWDng
Documents e Tokorial 2 urit 1 & unit 2
— ] Tutorial 3
[ EIi]LlniI: 1 Learning ko Learn Skills
Deskiop
L9
My Documents
My Compuker
! i! Fil= narne: W )
0 open
My Mebwork, . | |
Flaces Files of type: |.ﬁ.II PowerPaoint Presentations v | icancel
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MENYIMPAN FAIL BARU ATAU FAIL YANG TERSEDIA

1. Klik File = Save

B Microsoft PowerPoint - [Presentation]

E@]ET‘ Edt Miew Insett  Format  Toaol
P L] Mew... Chrl+M
E L Open... Chrl+0
_E Close

|H Save Chrl+5
1 H Save fAs...

2. Jika fail sudah tersedia, pergi ke langkah no. 6

3. Untuk pertama kali dokumen tersebut disimpan, nama fail perlu dimasukkan kotak dialog Save

As akan dipaparkan
4. Masukkan nama dokumen di dalam kotak File name

5. Pilih folder atau pemacu yang akan digunakan untuk menyimpan dari kotak Save in

6. Klik butang Save

?)X

Save As
Save in: |[h Teaching Materials V| s 4 | '& P Ca |j * Tools -

Ty Eara
\ B3| Chapter 13

My Recent 4] slide_Mgtlonathanwong

Documents B rykorial 2 unit 1 & urit 2

— @Tutnrial 3
I_ E;]Llnilz 1 Learning ko Learn Skills
Desktop

\$

My Docunments

1

My Compuker

@

' File mamne: | resentationl v| I 2ave l
Py Mebwork,
Flaces Save as Lype: |Presentatinn b | [L':El]
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MEMFORMAT SLIDE BAGI PEMBENTANGAN

1. Klik File > Page Setup

& Microsoft PowerPoint - [Presentation

E;] File | Edt Yew Insert  Format  Too
2]

[ ]| Mew... Chrl+N

arid

en... Chrl+i

5

Clase

Save Chrl+5

Save as ‘Web Page. ..

B &

Permission k

Package For D, ..

Page Setup...

L& Prink Preview
=4 Print... Chrl+P

2. Pilih saiz bagi slide dari kotak Slides sized for:

3. Pilih bentuk bagi slide sama ada menengak (Portrait) atau melintang (Landscape) dari kotak
Slides di dalam Orientation

4. Klik butang OK apabila selesai

Page Setup

Slides sized for: Crientation

n:::ln-::n:reen Shiow W | Slides

width: ) Portrait
10 2 |Inches (%) Landscape
Height:

75 % |Inches

b (%) Portrait
Mumber slides From:

() Landscape

Maokes, handouks & autline

1%
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Kursus Automasi Pejabat - Microsoft Powerpoint - Asas

MENCETAK DOKUMEN

1. Klik File = Print

& Microsoft PowerPoint - [Presentation

E;] File | Edt Yew Insert  Format  Too
2]

[ ]| Mew... Chrl+N

arid

en... Chrl+i

5

Clase

Save Chrl+5

Save as ‘Web Page. ..

B &

Permission k

Package For D, ..

Page Setup...
L& Prink Preview

|¢ji Frint... Chrip

Send To 3

2. Masukkan setting yang dikehendaki di dalam kotak Print Range iaitu:

All : semua slide
Current Slide  : slide semasa
Slides :  pilihan bagi slide

Prinker

Hame: [ @ copon pLxma iP1000 v|
Status: Printing : 2 u:h:u.:uments waiting EnmEre—
Tvpe: Canon PLEMA iP1000

Where: 1JSE001

Cornment: [ 1Print ko file
Prink range Copies

= all () Current slide Mumber of copies:
() slides: | | !1 !!
Enter slide numbers andfor slide ranges. For example,
1,3,5-12

Collate
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3. Buat pilihan bagi slide yang ingin dicetak di dalam kotak Print What sama ada:

Slides

Handouts (2 slides per page)
Handouts (3 slides per page)

Handouts (6 slides per pagi)
Notes Pages
Outline View

slides
2 slide di dalam satu muka surat
3 slide di dalam satu muka surat
6 slide di dalam satu muka surat
data di dalam bentuk Notes Pages
data di dalam bentuk Outline

Prinker
tame: 2 Canon PTXMA iP1000 v
Skakus: Prinking : 2 dn:-n.:uments waiking —
Tvpe: Canon PLEMA iP1000
Where: LISBO01
Commenk: I:l Prink ta Fil_E
Prink range Copies
= al ) Current slide Murmber of copies:
1 Y
w
(1 slides: !1 !!
Enter slide numbers andfor slide ranges. For example,
1,3,5-12
Collate
Print what: Handouts
Handouts M| slides per page: |6 w
Slides . i (214
Order: (%) Horizonkal () Vertical =8
MNotes Pages
Qutline Yiew [ ]scale ko fit paper
Frame slides
) (o ]

4. Masukkan bilangan salinan yang ingin dicetak di dalam kotak Number of copies
5. Klik butang OK

KELUAR DARI POWERPOINT

1. Klik File = Exit

ULPAV, BTMK, KKM
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MEMBUKA SLIDE BARU

1. Klik Insert > New Slide

& Microsoft PowerPoint - [Presentation]

E;] File  Edit ‘“iew | Insert | Farmat  Tools Sl
HRWEA = NEWEY | 5 Mewside  chrl+m

: arial - Slide Murmber

=V e X | Dake and Time. ..

MENUKAR SLIDE LAYOUT

1. Klik Format - Slide Layout

B Microsoft PowerPoint - [Presentation1]

E;] Fil=  Edit Wiew Insert | Format | Tools  Slide Show Wi
NGB DAl e

! prial .18 | =1 Eullets and Murnbering. ..
E‘ =0 X e = Slide Design...

|E| Slide Layout. .,
1 | 1. -

2. Klik layout baru

ULPAV, BTMK, KKM 8
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slide Layout *

Apply slide layout:

Texk Layouts -
I
I
I
I I T
Content Layouts
B &
by 5
EH & HE B
bl %8 |15
R

Show when inserting new slides

MEMADAM SLIDE
1. Klik Edit = Delete Slide

B Microsoft PowerPoint - [Presentation

E:l File | Edit | ¥iew Insert  Formakt  Tool
Iy Lj 1 Undo Mew Slide Chrl+2

ﬁ ﬂ| Repeat Slide Layout  Chrl4y
=y o Chrb
=3 Copy Chrl+C
' |5 Office Cliphoard. .
| Paste Chrl+y
2 Paste Special,..

Paste as Hyperlink

Clear Del
Select & Chrl+A
Cuplicate Chrl+D
Celete Slide

ULPAV, BTMK, KKM 9
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TINDANAN OBJEK

—_

Klik pada objek yang ingin ditindan

2. Klik Draw = Order > Sent To Back (yang terdapat pada drawing toolbar yang biasanya berada
di bahagian bawah windows) untuk menghantarnya ke belakang atau Draw - Order - Bring
To Front untuk membawanya ke depan

1 1 gx-= | . VL.

Order _’| =T

. “4; Bring to Front
1 Rotate or Fli » '
= !'-.’.EJ Send to Back
Change AutoShape » Gl Bring Forward
Set AutoShape Defaults .4 Send Backward

[ ¥
E‘D,r_aw' u || Autoshapes~ N\ N [ O 4] dﬂ e 8]
Slide 3 of 6

'y Start O§ M5 POWERPOINT -M... B Microso

SALINAN OBJEK

1. Klik pada objek yang ingin disalin

2. Klik Edit > Duplicate
B Microsoft PowerPoint - [Laporan

E;] File | Edit | Wiew Insert Format
Undo Clear  Chrl+2

fl
=

Zuk Chrl+

q
&

{53 Copy Chr+C
e

E

-

Office Clipboard. ..

Paste Chrl+Y

1]

Select Al ChrlA,

Duplicate Chrl+D

R

,.
1
[}
1

MENUKARKAN WARNA DAN GARISAN OBJEK

Farmat | Tools  Slide Show  Wine

Font...

1. Klik pada objek yang ingin ditukarkan warna dan
garisan

2. Klik Format > Picture... | Bullets and Murmbering. .,

A
3. Pilih tab Colors and Lines L . )
4. Pilih warna, ketebalan, jenis dan corak garisan yang g Slic= Design. .
anda mahu dari ruangan Line 7=|| slide Layout...
5. Pilih jenis warna yang anda mahu dari ruangan Fill _
6. Klik butang OK [ Fetre.. |F

ULPAV, BTMK, KKM 10
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Format Picture [5__<|

Colors and Lines | Size Position || Picture Web

Fill

Colar: | M Fil v|

Transparency: I:I

Line

Color: _u Skvle: |— v|

Dashed: |_ V| Weight: |U-?5 pt 3 |

Conneckar:

Arrows
Begin style: End stvle:
Begin size: End sige:

[ ] Default for new objects

Ik ][ Cancel ] [ Preview

MEMBUANG GARISAN DAN WARNA BAGI OBJEK

Klik pada objek yang ingin dibuang garisan dan warnanya
Klik Format > Picture...

Pilih tab Colors and Lines

Pilih No Line dari kotak Color di dalam ruangan Lines
Pilih No Fill dari kotak Color di dalam ruangan Fill

Klik butang OK

cUuhwh=

MELETAKKAN BEBAYANG

1. Klik pada objek yang ingin diletakkan bebayang

2. Klik butang Shadow - yang terdapat pada Drawing Toolbar
3. Pilih rekabentuk bebayang yang diinginkan

ULPAV, BTMK, KKM 1
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— PN
| Mo Shadow |

(OO
DO
T |E| ~[] [
| L
ImmoQ
Shadow Settings...

ajIg

MEMENUHKAN OBJEK DENGAN CORAK

1. Klik pada objek yang ingin dipenuhkan Calar: _[ﬁ

dengan corak
2. Klik Format - Picture Transparency: Mo Fill
3. Pilih tab Colors and Lines .
4. Pilih warna untuk dipenuhkan dari kotak ™ Automatic
Color di dalam ruangan Fill , EEE EE N
Color:
5. Pilih ton warna dari tab Gradient e g
6. Pilih tekstur warna dari tab Texture Dashed: EEEEEEEDN
7. Pilih corak yang pelbagai dari tab Pattern ~ EEEEEENEN
8. Klik butang OK Cl:lﬂrlel:tl:lr: . . . . E
_ | [ | H N
P
Beqin skyle:
||
Beqin size:
Maore Colors, .
[ ] Default For new o Fill Effects. .
Background

ULPAV, BTMK, KKM 12
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Fill Effects

| Texture | Pattern | Picture

Colors

Ok
caer L
) Ope color

.
Twio colors
O Calor 2

{:!' Preset |

v

Transparency

0 % E

Fromn: <_ |

| W

Ta: < | » 0 % $

Shading styles YWarianks
(%) Horizontal

) Vertical

) Diagonal up

E;l Sample:
) Diagonal down
{:} From carner

) From center

Rotate fill effect with shape

MENYALIN TEKS

Tandakan teks yang ingin disalin

Klik Edit »> Copy

Letakkan kursor di tempat yang ingin teks tersebut disalin
Klik Edit > Paste

AWN =

MEMADAMKAN TEKS
1. Tandakan teks yang ingin dipadam

2. Klik Edit > Cut ATAU
3. Tekan kekunci Delete atau Backspace dari papan kekunci

ULPAV, BTMK, KKM 13
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MENCARI TEKS

1. Klik Edit = Find

Edit | ¥iew Insert  Faormat
¥} Undo Clear  Chrl+2

Select Al Chrl+A

i Cut Chrl+
1530 Copy Chrl+C
= l_fr:ig Office Cliphoard. ..

H Y Paste Chrl+y

Duplicate Ckrl+D

: |§A§. Find... Chel+F |

»
W

2. Masukkan perkataan yang ingin dicari di dalam kotak Find What
3. Tekang butang Find Next untuk memulakan pencarian
4. Tekan butang Replace bagi menggantikan perkataan tersebut dengan perkataan yang lain

Find what; Find Mext

| s w |

[ ]tatch case
[ ]Find whale words only

MENUKAR PERKATAAN

1. Klik Edit > Replace
2. Taipkan perkataan yang ingin dicari/ditukar dalam Find What

Replace

Find what: Find Next

| HEH " |

Replace with:
L |
[ IMatch case

[ ]Find whale wards only Replace Al

Taipkan perkataan yang ingin dicari/ditukar di dalam kotak Find What
Klik butang Find Next untuk memulakan pencarian
Apabila pencarian selesai dilakukan, anda boleh melakukan salah satu daripada perkara
berikut :
¢ Pilih butang Replace untuk menukar teks yang dijumpai
¢ Pilih butang Replace All untuk menukar kesemua teks yang sama dijumpai
¢ Pilih butang Find Next untuk mencari perkataan yang seterusnya

vAw

ULPAV, BTMK, KKM 14
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MENUKAR HURUF

1. Tandakan perkataan yang ingin ditukar

2. Klik Format & Change Case

3. Pilih sama ada untuk menukarkan kesemuanya ke huruf besar (UPPERCASE), semua ke huruf
kecil (lowercase), tiap perkataan pertama berhuruf besar (Title Case), huruf besar dan kecil

yang selang seli (tOGGLE cASE) atau perkataan yang pertama di dalam ayat berhuruf besar
(Sentence case)

Change Case PX|
() gentence casel ok

) lowercase

() UPPERCASE
) Title Case

() bOGELE cASE

LATIHAN 1

1. Klik butang New Slide dan pilih jenis Title Slide

2. Gunakan format tulisan IMPACT, saiz 40 diletakkan bebayang dan berwarna merah bagi
BAHAGIAN...

3. Gunakan format tulisan Garamond Saiz 32, diletakkan tebal (B), condong (I), bebayang (S)
dan berwarna biru bagi Kesihatan ...

BAHAGIAN TEKNOLOGI
MAKLUMAT & KOMUNIKASI

KEMENTERIAN KESIHATAN
MALAYSIA

Kesihatan Sepanjang Hayat
Kualiti Sepanjang Masa

ULPAV, BTMK, KKM 15
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Klik butang New Slide dan pilih jenis Blank

Gunakan format tulisan Arial Black saiz 54, diletakkan tebal (B), garisan (U), bebayang
(S) dan berwarna hijau tua bagi MICROSOFT OFFICE

Gunakan format tulisan Centfury Gothic saiz 36, diletakkan condong (I) dan berwarna biru
tua bagi MICROSOFT WORD, MICROSOFT EXCEL dan MICROSOFT POWERPOINT

Gunakan arahan Edit > Duplicate bagi mendapatkan objek yang bertindan di setiap sudut
Gunakan butang Fill - Color bagi meletakkan warna jingga bagi kotak dan warna biru muda
bagi bulatan

Gunakan butang Line> Weight dan pilih 4pt bagi mendapatkan garisan bagi bulatan dan
empat segi

Gunakan butang Line - Dashed dan pilih Dash Dot bagi mendapatkan garisan putus-putus
bagi empat segi

Untuk menindankan kota dan bulatan ke hadapan atau ke belakang, gunakan arahan Draw
- Send to Back untuk membawanya ke belakang atau Draw - Bring to Front untuk
membawanya ke hadapan

MICROSOFT OFFICE ;

Microsoft Word :
Microsoft Excel
] Microsoft PowerPoint

MEMERIKSA EJAAN

1.
2.

ULPAV, BTMK, KKM

Klik Tools = Spelling
Jika perkataan tersebut dipaparkan di dalam kotak Not In Dictionary, pilih pilihan yang
anda mahu

Spelling E|
Mat in Dictionary; | Sepanjang
Change ta; [ Ignore l [ Ignore Al ]
Suggestions:
SEaman [ Change ] [ Change All ]
Spending
[ Add ] [ Suggesk ]
add words to: CUSTOM.DIC w [P.utDCD[rect ] [ Close ]
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Pilih
e Butang Change

e Butang Change All
¢ Butang Add

e Butang Suggestion
e Butang Ignore

FORMAT TEKS

Klik Format 2 Font
Pilih jenis tulisan dari kotak Font

Pilih saiz tulisan dari kotak Size
Pilih warna tulisan dari kotak Color
Klik butang OK

NouohAwNe

Kursus Automasi Pejabat - Microsoft Powerpoint - Asas

Lakukan

Terima ejaan di dalam kotak Change To, gantikan
perkataan yang silap dieja tersebut dengan
perkataan di dalam kotak Suggestion atau gantikan
perkataan yang silap dieja tersebut dengan
perkataan anda sendiri

Menukarkan semua perkataan yang sama di dalam
fail

Menambah perkataan tersebut di dalam kamus di
dalam kotak Add Words

Memaparkan senarai perkataan yang dicadangkan
Tinggalkan perkataan tersebut tanpa dibuat
perubahan

Tandakan teks yang ingin ditukar formatnya

Pilih bentuk tulisan dari kotak Font Style

Fonk:

Fank skyle: Size:

Century Gokhic

Century Gokhic
| Century Schoalbook
T Chiller

T Colonna MT

T Comic Sans MS

Italic

Regular
Eold

Bold Ikalic

Effects

[ Junderline [ ]superscript
[ ] shadow COffset: %o

[ ]Embass [ ] 5ubscript

This is a TrueTwpe fonk,
This same Font will be used on both your printer and your screen,

[ ] pefault For new objects

JENIS CONTOH

1. Plain International sales fueling sales growth
2. Underline International sales fueling sales growth
3. Bold International sales fueling sales growth
4. ltalic International sales fueling sales growth
5. Shadow International sales fueling sales growth
6. Emboss Intenngtionzl sgles fucling seles grewili

- Superscript ENCORE ™

8. Subscript H,S0,

ULPAV, BTMK, KKM

17



Kursus Automasi Pejabat - Microsoft Powerpoint - Asas

MENUKARKAN JARAK ANTARA BARIS ATAU PERENGGAN

1. Tandakan perenggan yang ingin ditukar formatnya
2. Klik Format - Line Spacing
3. Tukarkan jarak baris yang dikehendaki dari kotak Line Spacing
4, Klik butang OK apabila selesai
Line Spacing [Z|
Lime spacing
| $| |Lines v|

Before paragraph

|IZI $| |Lines v|

After paragraph

|IZI $| |Lines v|

[ Ik ][ Cancel ] Presview

MENAMBAH BULLET / MEMBUANG BULLET

1. Tandakan teks yang ingin diletakkan bullet

1= #—=

2. Klik butang Bullet On/Off “=i=.
Untuk membuang bullet, tandakan teks yang ingin dibuang bullet

w

1= #—=

- —_—

4. Klik butang Bullet On/Off "= i=.

MENUKAR BENTUK BULLET

%]

1. Tandakan teks Bullets and Numbering
yang S
mengandungi Bullsted | numbered |
bullet untuk
ditukar
bentuknya .

2. Klik Format > .
Bullets and Mone
Numbering .

3. Klik bullet yang
anda mahu dari

tab Bulleted g ——- ot % ¢
4. Bagi melihat _— .

lebih banyak a-—- 2 v

pilihan bullet, - - P —

klik butang o—— > >

Customize —

(biasanya kita _

gunakan bullet |:|

dari font _

Winsdings) =
Resek ik ] [ Cancel ]

ULPAV, BTMK, KKM 18



5. Klik bentuk bullet yang anda mahu

6. Klik butang OK apabila anda setuju

Fornk:

Kursus Automasi Pejabat - Microsoft Powerpoint - Asas

B < xe 2]0) 6 |8 0 p=|a|ebal e
m = EIEIEIEIR E G =M= E e
w|¥ ||| |=e|d | P |0 OOO6E R
o] 8| |7 |Glo|o| &y
IS5 | M [N | Yo |2 | K |erl&] @ (O W | O
Q0 ¢ | ¢ @ ¢ XE %S S “ ™0,
Recently used symbols:
|| elels|¥|@|®@™E|#|<|2]+]x
wWingdings: 32 Character code: |32 from; | Symbol (decimal)

| o || cancel

MEMASUKKAN CLIP ART KE DALAM SLIDE

Klik Insert = Picture - Clip Art

1

2. Anda boleh menaip kategori gambar yang anda mahu di ruangan Search for dan klik Go
3. Jika anda mahu melihat kesemua gambar, kosongkan ruang Search for dan klik Go
4

Klik butang Insert bagi memasukkan gambar tersebut

ULPAV, BTMK, KKM

! Clip et

Search Far:

Search in:

Selected collections

Fesulks should be;

Selected media file bypes

xﬂl
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MEMBINA GRAF
1. Klik butang New Slide dan pilih jenis Graph
2. Untuk memasukkan data, satu lembaran data (datasheet) akan dipaparkan
3. Rekabentuk graf boleh ditukar jenis dengan memilih Chart Type dari Format
4. Setelah selesai, klik di luar kotak graf dan kembali ke PowerPoint

MENYUNTING GRAF

1. Klik 2 kali pada graf tersebut dan mulakan penyuntingan

LATIHAN 2

1. Klik butang New Slide dan pilih jenis Blank
2. Klik butang Clip Art bagi mendapatkan gambar seperti di bawah

ULPAV, BTMK, KKM
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LATIHAN 3

—_

Klik butang New Slide dan pilih jenis Bulleted List

2. Gunakan format tulisan Bookman Old Style saiz 36, diletakkan garisan (U), tebal (B),
bebayang (S) dan berwarna kelabu bagi malaysia

3. Gunakan format tulisan Century Gothic saiz 28, diletakkan condong (I), tebal (B) dan
berwarna coklat bagi kesemua teks di dalam bullet

4. Tukar bentuk bullet

5. Klik butang Clip Art bagi mendapatkan gambar seperti di bawah

(S
malaysia

v’ pahang darul makmur
v terengganu darul iman
< v’ kelantan darul naim >
v perak darul ridzuan

v selangor darul ehsan
v'negeri sembilan darul khusus
v kedah darul aman

v’ johor darul takzim

ULPAV, BTMK, KKM 21



LATIHAN 4

1. Klik butang New Slide dan pilih jenis Graph

2. Masukkan data seperti berikut :-

Kursus Automasi Pejabat -

Microsoft Powerpoint - Asas

JAN MAC MEI JUL
EAST 30 40 50 60
WEST 60 50 40 30
NORTH 15 45 25 35

3. Gunakan format tulisan Verdana saiz 32, diletakkan bebayang (S), tebal (B) dan berwarna

ungu tua bagi tajuk utama slide

4. Gunakan arahan butang Clip Art untuk mendapatkan gambar seperti di bawah
5. Gunakan arahan Copy - Paste untuk mendapatkan salinan gambar yang sama

PERTAMBAHAN PENDUDUK DUNIA

60 -

501

401

30+

20

101

JANUARI

0000000

MAC

MEI

O East
H West
B North

JULAI

ULPAV, BTMK, KKM

22



Kursus Automasi Pejabat - Microsoft Powerpoint - Asas

MEMASUKKAN DESIGN TEMPLATE

1. Klik Format - Slide Design
2. Pilih design template yang mahu digunakan dari ruang Available For Use

: Slide Design e

(e

i=l) Design Templates
_ask Color Schemes
% Animation Schemes

Apply a design template:

Available For Use )|
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